search_box

Prerequisites

Here are some prerequisites that the user has to verify before installing the extension.

  • PHP Version 5.5
  • Curl extension should be installed on server
  • Oauth extension should be installed on server
  • WordPress 4.0
  • WooCommerce 2.3

Also, the Prerequisites tab is available with the extension. The admin can view the prerequisites, Steps to follow, and the guidelines.

To view the prerequisites, steps to follow, and the guidelines

  1. Go to the WooCommerce Admin panel.
  2. On the left navigation bar, click the WWI menu.
  3. In the right panel, click the Prerequisites tab.
    The Page appears as shown in the following figure:
    Prerequisites
    Prerequisites and Guidelines appear on the page.
  4. Click the STEPS TO FOLLOW link.
    The page appears as shown in the following figure:
    StepsToFollow
Yes No Suggest edit
Suggest Edit